خادمك يعمل على PHP النسخة 4.4.9 لكن ووردبريس 4.0.1 يحتاج على الأقل النسخة 5.2.4.